Cyberduck Mountain Duck CLI

Changes between Version 1 and Version 2 of help/sk/howto/edit


Ignore:
Timestamp:
Aug 24, 2008 4:36:27 PM (12 years ago)
Author:
dkocher
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/sk/howto/edit

    v1 v2  
    33= [wiki:help/sk Pomocník pre Cyberduck] / [wiki:help/sk/howto Ako na to] / Úprava súborov =
    44
     5== Ako upravím súbor v externom editore? ==
     6
     7Vzdialený súbor môžete upravovať rovnako ako lokálny súbor, kliknutím na tlačítko Upravviť v riadku nástrojov, alebo zvolením ''Súbor → Upraviť''. Súbor bude prevzatý do užívateľovho dočasného priečinka a otvorený východzím editorom (podporované sú SubEthaEdit, BBEdit, TextWrangler, TextMate, Text-Edit Plus, skEdit a ďalšie). Výchozí editor môžete nastaviť ''v Cyberduck → Predvoľby…''  Súbor bude odoslaný na server vždy, keď v editore zvolíte ''Súbor → Uložiť''. Ak dokument zavriete bez uloženia, súbor na serveri nebude zmenený.
     8
     9[[Image(source:trunk/www/help/images/edit.png)]]
     10
     11== Which editor for what files. ==
     12
     13The default editor of a file is selected using the default application for a given file type set in the Finder.app (See ''File → Info'' for a given file type). If the default application is not one of the supported editors, the editor choosen in the Preferences is used instead.