Cyberduck Mountain Duck CLI

Changes between Version 5 and Version 6 of help/sk/howto/edit


Ignore:
Timestamp:
Dec 5, 2010 6:18:13 PM (9 years ago)
Author:
rudo.ba
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • help/sk/howto/edit

    v5 v6  
    55== Úprava súboru v externom editore ==
    66
    7 Vzdialený súbor možno upravovať rovnako ako lokálny súbor, kliknutím na tlačidlo Upraviť v riadku nástrojov, alebo zvolením ''Súbor → Upraviť v editore''. Súbor bude prevzatý do používateľovho dočasného priečinka a otvorený predvoleným editorom. Predvolený editor možno nastaviť  v ''Cyberduck → Predvoľby…'' Súbor bude odoslaný na server vždy, keď v editore zvolíte ''Súbor → Uložiť''. Ak dokument zavriete bez uloženia, súbor na serveri nebude zmenený.
     7Vzdialený súbor možno upravovať rovnako ako lokálny súbor: kliknutím na tlačidlo Upraviť v riadku nástrojov, alebo zvolením ''Súbor → Upraviť v editore''. Súbor bude prevzatý do používateľovho dočasného priečinka a otvorený predvoleným editorom. Predvolený editor možno nastaviť  v ''Cyberduck → Predvoľby… → Editor''. Súbor bude odoslaný na server vždy, keď v editore zvolíte ''Súbor → Uložiť''. Ak dokument zavriete bez uloženia, súbor na serveri nebude zmenený.
    88
    99[[Image(source:trunk/www/help/images/edit.png)]]
     
    1111== Výber editora pre konkrétne typy súborov ==
    1212
    13 Predvolený editor súboru je vybraný podľa predvolenej aplikácie pre daný typ súboru nastavenej vo Finderi (viď ''File → Info'' pre daný typ súboru vo Finderi). Ak v systéme predvolená aplikácia nie je podporovaná Cyberduckom, použije sa aplikácia nastavená pre predvoľbách Cyberducku.
     13Predvolený editor je vybraný podľa predvolenej aplikácie pre daný typ súboru nastavenej vo ''Finderi'' (viď ''File → Info'' pre daný typ súboru vo ''Finderi''). Ak v systéme predvolená aplikácia nie je podporovaná Cyberduckom, použije sa aplikácia nastavená v predvoľbách Cyberducku.
    1414
    15 Označením možnosti ''Vždy použiť predvolený editor'' v ''Predvoľby → Externý editor'' možno vynútiť použitie (v Cyberducku) nastaveného editora bez ohľadu na typ súboru.
     15Označením možnosti ''Vždy použiť predvolený editor'' v ''Predvoľby → Editor'' možno vynútiť použitie (v Cyberducku) nastaveného editora bez ohľadu na typ súboru.
    1616
    1717== Ak nie je dostupný žiadny externý editor ==
swiss made software