Cyberduck Mountain Duck CLI

Version 2 (modified by dkocher, on Aug 24, 2008 at 4:36:27 PM) (diff)

--

Pomocník pre Cyberduck / Ako na to? / Úprava súborov

Ako upravím súbor v externom editore?

Vzdialený súbor môžete upravovať rovnako ako lokálny súbor, kliknutím na tlačítko Upravviť v riadku nástrojov, alebo zvolením Súbor → Upraviť. Súbor bude prevzatý do užívateľovho dočasného priečinka a otvorený východzím editorom (podporované sú SubEthaEdit, BBEdit, TextWrangler, TextMate, Text-Edit Plus, skEdit a ďalšie). Výchozí editor môžete nastaviť v Cyberduck → Predvoľby… Súbor bude odoslaný na server vždy, keď v editore zvolíte Súbor → Uložiť. Ak dokument zavriete bez uloženia, súbor na serveri nebude zmenený.

source:trunk/www/help/images/edit.png

Which editor for what files.

The default editor of a file is selected using the default application for a given file type set in the Finder.app (See File → Info for a given file type). If the default application is not one of the supported editors, the editor choosen in the Preferences is used instead.