Cyberduck Mountain Duck CLI

Version 4 (modified by anonymous, on Nov 18, 2008 at 1:59:48 PM) (diff)

--

Pomocník pre Cyberduck / Ako na to? / Úprava súborov

Ako upravím súbor v externom editore?

Vzdialený súbor môžete upravovať rovnako ako lokálny súbor, kliknutím na tlačítko Upraviť v riadku nástrojov, alebo zvolením Súbor → Upraviť. Súbor bude prevzatý do užívateľovho dočasného priečinka a otvorený východzím editorom (podporované sú SubEthaEdit, BBEdit, TextWrangler, TextMate, Text-Edit Plus, skEdit, Taco HTML Edit a ďalšie). Výchozí editor môžete nastaviť v Cyberduck → Predvoľby… Súbor bude odoslaný na server vždy, keď v editore zvolíte Súbor → Uložiť. Ak dokument zavriete bez uloženia, súbor na serveri nebude zmenený.

source:trunk/www/help/images/edit.png

Výber editora pre konkrétne typy súborov

Predvolený editor súboru je vybraný podľa predvolenej aplikácie pre daný typ súboru nastavenej vo Finderi (viď File → Info pre daný typ súboru vo Finderi). Ak systémová predvolená aplikácia nie je podporovaná Cyberduckom, použije sa aplikácia nastavané pre predvoľbách Cyberducku.