Cyberduck Mountain Duck CLI

#9616 closed defect (worksforme)

Login failure transferring file

Reported by: c473996 Owned by: dkocher
Priority: highest Milestone: 5.1
Component: sftp Version: 5.0.3
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description

Hi,

I'm using Cyberduck Mac 5.0.3 (20504).

Step to reproduce: 1 Login to a SFTP server. Successful. File list is loaded correctly. 2 Copy a file to my home folder. Successful. 3 Copy another file to the same folder (no permission problem, of course). Login Failed window pops up. Typing in same password again. File copying successful.

Expected Result:

Copy files continuously without auth problem.

Change History (4)

comment:1 Changed on Jul 3, 2016 at 7:41:47 PM by dkocher

  • Component changed from core to sftp
  • Owner set to dkocher
  • Summary changed from Login Failed when using Mac version doing SFTP file transfering to Login failure transferring file

comment:2 Changed on Jul 3, 2016 at 7:46:09 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce the issue here. Please post the transcript from the log drawer of the Transfers and Browser window. Choose ⌘-L on Mac or right-click the toolbar from the Transfers window and choose Log on Windows.

comment:3 Changed on Jul 4, 2016 at 12:29:12 AM by c473996

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Hi

Here is transcript from Transfers

1 OPENDIR
2 READDIR
3 READDIR
4 CLOSE
5 OPEN
6 WRITE
7 CLOSE

Login failed happened here.

1 OPENDIR
2 READDIR
3 READDIR
4 CLOSE
5 OPEN
6 WRITE
7 WRITE
8 WRITE
9 WRITE
10 WRITE
11 WRITE
12 WRITE
13 WRITE
14 WRITE
15 WRITE
16 WRITE
17 WRITE
18 WRITE
19 WRITE
20 WRITE
21 WRITE
22 WRITE
23 WRITE
24 WRITE
25 WRITE
26 WRITE
27 WRITE
28 WRITE
29 WRITE
30 WRITE
31 WRITE
32 WRITE
33 WRITE
34 WRITE
35 WRITE
36 WRITE
37 WRITE
38 WRITE
39 WRITE
40 WRITE
41 WRITE
42 WRITE
43 WRITE
44 WRITE
45 WRITE
46 CLOSE

Here is transcript for Browser

29 OPENDIR
30 READDIR
31 READDIR
32 CLOSE
Last edited on Jul 15, 2016 at 7:40:12 AM by dkocher (previous) (diff)

comment:4 Changed on Jul 19, 2016 at 7:25:49 AM by dkocher

  • Milestone set to 5.1
  • Resolution set to worksforme
  • Status changed from reopened to closed

Please try to change the setting for the number of connections of file transfer as described in https://trac.cyberduck.io/wiki/help/en/howto/transfer#MultipleConnections. Please choose Preferences → Transfers → Transfer Files → Open new connection instead of the default to open multiple connections.

Note: See TracTickets for help on using tickets.
swiss made software